Degraded Performance and Partial Unavailability

Incident Report for Kaufland

Resolved

No further impact observed.
The issue is resolved from our side.
Posted Jun 12, 2025 - 23:04 CEST

Update

Our systems are stable, and the issue no longer affects our services.
We are continuing to monitor.
Posted Jun 12, 2025 - 22:00 CEST

Update

Our cloud provider identified the root cause and applied appropriate mitigations.
We continue to monitor.
Posted Jun 12, 2025 - 21:55 CEST

Update

We observe recovery and remain in monitoring mode.
Posted Jun 12, 2025 - 21:36 CEST

Monitoring

We noticed a short performance degradation related to our cloud provider and are monitoring the situation.
Posted Jun 12, 2025 - 21:05 CEST
This incident affected: Marketplace Website, Marketplace App, and Sellerportal.