Outage of the Supplier Management System
Incident Report for Kaufland
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 20:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2024 - 17:51 CEST
Identified
The issue has been identified and we're working on a fix.
Posted Apr 01, 2024 - 17:33 CEST
Investigating
We are experiencing an issue with our servers.
Our teams are coordinating to resolve this as soon as possible.
Posted Apr 01, 2024 - 15:00 CEST