Service Degradation
Incident Report for Kaufland
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 21:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 18:34 CEST
Identified
Partial outage and slowdown of the marketplace and related systems.
Posted Apr 25, 2023 - 18:30 CEST
This incident affected: Marketplace Website and Sellerportal.