Checkouts impacted
Incident Report for Kaufland
Resolved
The Issue has been resolved. Checkouts working properly again.
Posted Aug 11, 2023 - 12:37 CEST
Monitoring
We expect this will be fixed in the next few minutes.
Posted Aug 11, 2023 - 12:10 CEST
This incident affected: Marketplace Website.