Login issues for mobile app customers
Incident Report for Kaufland
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 09:14 CEST
Investigating
Currently some of our mobile app customers have been logged out from our marketplace and are unable to login again. We are in the process of investigating this incident.
Posted Sep 07, 2023 - 18:21 CEST
This incident affected: Marketplace App.