Login is affected

Incident Report for Kaufland

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 17:06 CEST

Investigating

There seems to be issues with login and checkout. We are investigating
Posted Apr 16, 2026 - 16:59 CEST
This incident affected: Marketplace Website and Marketplace App.